On July 24th 2009, HokieMart was upgraded to the latest release, version 9.2.  Along with an improved user interface, this release also includes support for Microsoft’s Internet Explorer 8 (IE8).  However, users that elect to use this version of Internet Explorer may still encounter problems when interacting with punchout supplier sites.  For this reason, it is our continued recommendation that HokieMart users continue to use Internet Explorer 7 or Mozilla Firefox for the best possible e-procurement experience.

The various suppliers in HokieMart are working to make their websites compatible with Internet Explorer 8, however, at this time a definitive timeline has not been established.

Internet Explorer 8 incorporates new security enhancements that have resulted in compatibility problems for some of the punchout supplier sites within HokieMart.  The enhancement that has the greatest impact is described below:

  1. Mixed secure (HTTPS) and unsecure (HTTP) content.  Internet Explorer has always displayed a warning to users when the website being viewed contains both secure and unsecure content.  However, in IE8 the prompt has been reversed so that users now have to choose ‘No’ in order to proceed (see screenshot below).  If 'No' is selected, the HokieMart user will be able to proceed with his/her order.

IE8 Dialog Message

Punchout

Mixed Content

Apple

Yes

Applied Biosystems

No

CDW-G

Yes

Daly

Yes

Dell

Yes

ECK Supply Company

Yes

Fisher Scientific

No

Grainger

Yes

Guy Brown Products

No

IDT

Yes

Invitrogen

Yes

MSC International

Yes

OfficeMax

No

Qiagen

No

Sigma-Aldrich

Yes

State Electric

Yes

Technology Intergration Group

Yes

The Supply Room

No

Virginia Correctional

Yes

VWR International

Yes

The latest version of Mozilla Firefox can be found at http://www.mozilla.com/en-US/

Instructions on how to uninstall Internet Explorer 8 can be found at http://support.microsoft.com/kb/957700